The Gmate® SMART is compatible with the iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (4th generation), iPad and iPad2. The Gmate® SMART application requires iOS 5 or higher. Apple, the Apple logo and iPhone, iPad and iPod touch are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc. The health information contained herein is provided for general educational purposes only. Your healthcare professional is the single best source of information regarding your health. Always consult with your healthcare professional for questions about your health and treatment.